Closed Thread
Results 1 to 15 of 15

Thread: 800b0*00 error code XP error instalation?

  1. #1
    Unregistered Guest

    Angry 800b0*00 error code XP error instalation?


    I have a XP Professional copy, P4 Prescott at 2.8 Ghz with Sp*. I downloaded and instaled.
    I installed also the SP2 for two weeks.
    I got the MSblast window ("you computer will be shout down ...etc) and i erased all
    svchost.exe registry entry. My system crashed and i entered my XP professional SP* included
    and i tried to reinstall the OS.
    Here is the error messages:

    " Setup failed to install the product catalogs. This is a fatal error. Error code is 426"
    " The signature of Windows XP SP* Professional is invalid. The error code is 800b0*00"

    I tried all the trick described in here and no result. The system make the same infinite loop.
    The CD-ROm is the first boot option also i tried the "catroot2 to catold" trick.
    I forgot to mention that i do not want to loose the OS, because all my registered programs and
    all my work is there. Also i have the legit XP SP* copy with license.

    Please help!

  2. #2
    Unregistered Guest

    Re: 800b0*00 error code XP error instalation?

    well you might try to boot of a CD with linux OS on it and see what you can change from there

  3. #3
    Unregistered Guest

    i do not know what to change

    Thanks for your reply.

    I do not know what to change. I just want my OS back, still infected with welchia. It was innofensive.

    Please someone help.

    Thanks in advance

  4. #4
    Unregistered Guest

    error message during installation

    i am having the same problem i have used two completly different copys of xp pro both have been working properlt before, but i get the same error each time it just gets stuck at installing windows ** mins remaining i would be interested if any one has an idea because i have tryed everything!



  5. #5
    Unregistered Guest
    Same problem, too!
    I think it is because I disabled some services and/or changed some security settings.
    Have you done something like this?

  6. #6
    Unregistered Guest
    Try this:

  7. #7
    Unregistered Guest

    Thumbs up

    Originally posted by Unregistered
    Try this:
    It's working!
    BTW, I had to wait ~*0 minutes at "** minutes left", but then setup resumed (and finished).

  8. #8
    Unregistered Guest

    What have you done?


    What have you done exactly that the setup resumes? What have you changed?


  9. #9
    Unregistered Guest
    You could always reformat and preform a celan install, it adds *0 minutes, but without it you have xtra junk on your computer that you must reinstall and programs you cant reinstall (lost the disk) then you have to manually delete. Just use a free reformatter, and then install.

  10. #10
    Unregistered Guest

    Cool fatal error

    I have encountered the same problem. please advise exactly what you did or did not do while you waited the */2 hour for the restart.

    It would greatly be appreciated.


  11. #11
    Join Date
    Dec 2005

    My solution

    I had the same problem today, and after finding nothing from searching the web, i found a soulution to the problem myself. The link from microsoft didn't work for me. I had a situatuon where the mother***rd was fried by a lightning stirike, so it had to be replaced. Offcourse, i had to repair my windows installation, but i didn't know which version of XP pro was installed, and neither did the owner. I tried repairing with a cd that had SP2 integrated, and ran into this problem. So, booted from SP* cd, and restarted the repair process, and the problem was gone. So, it was just a different service pack that caused the problem in my case. Hope this helps

  12. #12
    Join Date
    Jul 2008


    i think its because of the change of operating system or service pack the logs are saved on your hard drive soi you need to format

  13. #13
    Join Date
    Apr 2007
    Blacksheep, Dodo05* has been waiting a year and a half for that answer.

  14. #14
    Join Date
    Dec 2010

    its done

    i was having same kind of problem for past few days and now its solved with your advices and s***estions it took me about 25 minutes to do it ...thats nice i think thnx for help

  15. #15
    Join Date
    Apr 2007
    It's wonderful that a 5-6 year old thread helped.

Closed Thread

Similar Threads

  1. invalid code error 800b0*00
    By Passione37 in forum General discussion
    Replies: 3
    Last Post: 04-11-2009, 03:12 PM
  2. Error ***
    By Unregistered in forum Internet Privacy
    Replies: 47
    Last Post: 12-17-2007, 12:30 AM
  3. Error code 80040*f* msn
    By Trait in forum Internet Privacy
    Replies: 6
    Last Post: 09-12-2007, 07:36 AM
  4. Error 40*
    By Unregistered in forum Internet Privacy
    Replies: 1
    Last Post: 02-20-2005, 11:26 PM
  5. Fatal error
    By Unregistered in forum Internet Privacy
    Replies: 2
    Last Post: 07-11-2004, 11:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts